在线检测未来函数

通达信傻子抄底逃顶指标公式

来源:Internet,编辑:股旁网,2014-08-03

N:=14;
MM:=16;
MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
抄底线: DMP*100/MTR;
逃顶线: DMM*100/MTR;

通达信傻子抄底逃顶指标公式

 

相关文章