在线检测未来函数

通达信打老虎指标公式

来源:Internet,编辑:股旁网,2014-08-03

K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)),3,1)*100,COLORFFAA00;
D9:=SMA(K9,3,1),NODRAW;
J9:3*K9-2*D9,COLORFF00FF;
AA:=IF(FILTER(LLV(J9,7)<0,10) AND C=LLV(C,30) AND L=LLV(L,30),1,0);
STICKLINE(AA=1,118,116,38,0),COLOR0088EE;
STICKLINE(AA=1,116,78,44,0),COLOR0088EE;
STICKLINE(AA=1,108,80,50,0),COLOR0088EE;
STICKLINE(AA=1,118,80,40,0),COLOR0088EE;
STICKLINE(AA=1,118,75,36,0),COLOR0088EE;
STICKLINE(AA=1,108,107,20,0),COLOR000000;
STICKLINE(AA=1,106,105,20,0),COLOR000000;
STICKLINE(AA=1,104,103,20,0),COLOR000000;
STICKLINE(AA=1,108,103,3,0),COLOR000000;
STICKLINE(AA=1,102,99,50,0),COLOR000000;
STICKLINE(AA=1,97,94,50,0),COLOR000000;
STICKLINE(AA=1,92,89,50,0),COLOR000000;
STICKLINE(AA=1,103,90,32,0),COLORFFFFFF;
STICKLINE(AA=1,98,94,28,0),COLOR99FF00;
STICKLINE(AA=1,97,94,18,0),COLOR000000;
STICKLINE(AA=1,98,92,14,0),COLOR99FF00;
STICKLINE(AA=1,94,92,25,0),COLOR99FF00;
STICKLINE(AA=1,116,110,36,0),COLORCCCCCC;
STICKLINE(AA=1,120,110,20,0),COLOR000000;
STICKLINE(AA=1,86,78,24,0),COLORFFFFFF;
STICKLINE(AA=1,84,78,26,0),COLORFFFFFF;
STICKLINE(AA=1,82,78,30,0),COLORFFFFFF;
STICKLINE(AA=1,78,76,26,0),COLORFFFFFF;
STICKLINE(AA=1,76,74,24,0),COLORFFFFFF;
STICKLINE(AA=1,74,72,22,0),COLORFFFFFF;
STICKLINE(AA=1,72,70,18,0),COLORFFFFFF;
STICKLINE(AA=1,70,68,16,0),COLORFFFFFF;
STICKLINE(AA=1,84,83,44,0),COLOR999999;
STICKLINE(AA=1,82,81,44,0),COLOR999999;
STICKLINE(AA=1,79,78,44,0),COLOR999999;
STICKLINE(AA=1,84,78,20,0),COLORFFFFFF;
STICKLINE(AA=1,103,101,10,0),COLOR0088EE;
STICKLINE(AA=1,103,84,8,0),COLOR00AAFF;
STICKLINE(AA=1,88,84,10,0),COLOR00AAFF;
STICKLINE(AA=1,84,82,10,0),COLOR0000AA;
STICKLINE(AA=1,82,81,8,0),COLOR0000AA;
STICKLINE(AA=1,81,78,2,0),COLOR333333;
STICKLINE(AA=1,78,76,8,0),COLOR0000AA;
STICKLINE(AA=1,76,74,12,0),COLOR0000AA;
STICKLINE(AA=1,74,72,14,0),COLOR0000AA;
STICKLINE(AA=1,74,72,8,0),COLORFFFFFF;
DRAWTEXT(AA=1,30,'打老虎');

通达信打老虎指标公式

 

相关文章