在线检测未来函数

通达信量能+波段+趋势+临界点+多空主图指标公式

来源:Internet,编辑:股旁网,2014-08-05

LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,3,8),LINETHICK2,COLOR00FFFF;
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,3,8),LINETHICK2,COLORGREEN;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLOR00FFFF;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,2.5,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,1.8,0),COLOR0000EE;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,2.5,0),COLORBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,1.8,0),COLOREEEE00;
STICKLINE(买线<卖线,LOW,HIGH,1,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;
临界点: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;

{
选股公式:

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
CROSS(买线,卖线) OR CROSS(卖线,买线) AND C/REF(C,1)>1.015 AND NOT(NAMELIKE('ST') OR NAMELIKE('*ST')) AND DYNAINFO(8)>0;
}

通达信量能+波段+趋势+临界点+多空主图指标公式

 

相关文章