在线检测未来函数

通达信主力布控选股指标公式

来源:Internet,编辑:股旁网,2014-08-11

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买点雷达:=(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70 AND VOL<REF(VOL,1)
AND REF(VOL,1)<REF(VOL,2) AND REF(VOL,2)<REF(VOL,3))*30;
TJ1:=CROSS(RSI1,25);
主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK2,COLOR0000FF;
散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLOR00FF00;
TJ2:=CROSS(主力,散户) AND 主力<-10;
TJ:=FILTER(COUNT(TJ1 OR TJ2,2)=2,5);
XG:TJ OR TJ1 OR TJ2;

通达信主力布控选股指标公式

 

相关文章