在线检测未来函数

通达信中线买点爆发选股指标公式

来源:Internet,编辑:股旁网,2014-08-21

MA2:=MA(CLOSE,6);
MA3:=MA(CLOSE,15);
MA4:=MA(CLOSE,90);
MA5:=MA(CLOSE,288);
九天:=IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05);
逼空:= IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.45,SMA(LOW,10,1),SMA(LOW,5,1));
雪鹰:=IF(MA(VOL,2)>MA(VOL,3)/2>MA(VOL,5), SMA(HIGH,2,1),SMA(CLOSE,3,1)) ;
神枪:= IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1));
无极:=SMA(LOW,21,2)*0.95;
买点:CROSS(雪鹰,九天) OR CROSS(MA4,逼空) OR CROSS(九天,MA5) OR CROSS(雪鹰,无极) OR CROSS(雪鹰,MA3) OR CROSS(神枪,无极);

通达信中线买点爆发选股指标公式

 

相关文章