在线检测未来函数

通达信反K布林指标公式

来源:Internet,编辑:股旁网,2014-08-24

C1:=REVERSE(C);
DRAWKLINE(-LOW, -OPEN, -HIGH, -CLOSE);
MID : MA(C1,26);
UPPER: MID + 2*STD(C1,26);
LOWER: MID - 2*STD(C1,26);
MA15:MA(C1,15);
IF(MA15>REF(MA15,1),MA15,DRAWNULL),LINETHICK3,COLORMAGENTA;
AY:MA(C1,4);
A3:=REF(AY,10)=HHV(AY,2*10+1); B3:=FILTER(A3,10);
C3:=BACKSET(B3,10+1); AD:=FILTER(C3,10);
A4:=REF(AY,10)=LLV(AY,2*10+1); B4:=FILTER(A4,10);
C4:=BACKSET(B4,10+1); CD:=FILTER(C4,10);
E:=REF(AY,BARSLAST(AD)); F:=REF(AY,BARSLAST(CD));
T3:=BARSLAST(AD)<BARSLAST(CD) AND NOT(AD) ;
T4:=BARSLAST(AD)>BARSLAST(CD) AND NOT(CD);
IF(T3,E,E),COLORFF00FF,POINTDOT;
STICKLINE(T3,E,E,10,0),COLORFF00FF;

通达信反K布林指标公式

 

相关文章