在线检测未来函数

同花顺主力资金趋势指标公式

来源:Internet,编辑:股旁网,2014-08-26

资金趋势:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),coloryellow,LINETHICK2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
BI:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
主力持仓:EMA(BI,13),POINTDOT,colorred;
STICKLINE(BI-主力持仓>0,BI,主力持仓,5,0),color00FF00;
STICKLINE(BI-主力持仓<0,BI,主力持仓,5,0),color00FF00;

同花顺主力资金趋势指标公式

 

相关文章