在线检测未来函数

通达信双KDJ指标公式

来源:Internet,编辑:股旁网,2014-09-25

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA,DOTLINE;
K1:=1/3*RSV+REF(K,1)/3*2;
D1:=1/3*K+REF(D,1)/3*2;
JJ:=3*K1-2*D1;
A3:=K>D;
A4:=K<D;
K大于D:=BARSLASTCOUNT(A3);
K小于D:=BARSLASTCOUNT(A4);
RSV11:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K11:=SMA(RSV11,3,1),COLORWHITE;
D11:=SMA(K11,3,1),COLORYELLOW;
J2:=3*K11-2*D11,COLORMAGENTA,DOTLINE;
K2:K11-100,COLORLIBLUE;
D2:D11-100,COLORLIRED;
J21:J2-100,COLORLIMAGENTA;
0,DOTLINE,COLORCYAN;
100,DOTLINE,COLORCYAN;
80;
90;
100;
50;
20;

通达信双KDJ指标公式

 

相关文章