在线检测未来函数

通达信操盘六线主图指标公式

来源:Internet,编辑:股旁网,2014-09-28

M12:=ema(c+SLOPE(c,11),11);
M26:=ema(c+SLOPE(c,24),24);
DIF:EMA(M12+SLOPE(M12,13),13)+EMA((M12-M26)+SLOPE((M12-M26),13),13),COLORYELLOW,COLORWHITE;
DEA:EMA(DIF+SLOPE(DIF,13),13),DOTLINE;
M60:=ema(c+SLOPE(c,62),62);
DDA:EMA(M12+SLOPE(M12,51),51)+EMA((M12-M60)+SLOPE((M12-M60),51),51),COLOR7F00FF;
DDE:EMA(DDA+SLOPE(DDA,51),51),COLOR7F00FF,DOTLINE;
DDF:EMA(M12+SLOPE(M12,51),51)-EMA((M12-M60)+SLOPE((M12-M60),51),51),COLOR00bb00,DOTLINE;
BBD:M60+MA((M12-REF(M12,1)+DIF-REF(DIF,1)+M26-REF(M26,1)+DEA-REF(DEA,1)+DDA-REF(DDA,1)+M60-REF(M60,1)+DDE-REF(DDE,1)+DDF-REF(DDF,1))/8,62),COLOR00bb00;

通达信操盘六线主图指标公式

 

相关文章