在线检测未来函数

通达信马踏云燕主图指标公式

来源:Internet,编辑:股旁网,2014-09-01

EMA7:EMA(C,7),COLOR00FF00;
EMA14:EMA(C,14),COLORWHITE;
EMA21:EMA(C,21),COLORYELLOW;
ZMA7:EMA(C,35),COLORFF00FF;
ZMA14:EMA(C,70),COLORFFCCCC;
ZMA34:EMA(C,170),COLORFFCC66;
VV0:=BARSLAST(CROSS(ZMA7,ZMA14) AND ZMA7>ZMA14);
VV1:=VV0 AND BARSLAST(CROSS(ZMA7,ZMA34));
VV2:=VV1 AND CROSS(ZMA14,ZMA34);
DRAWICON(VV2,L*1.05,1);{双跨越信号显示1号图标红脸,居中}
DRAWTEXT(VV2,L*1.05,'_双跨越');{显示双跨越文字,居中}
VV3:=ZMA7>ZMA34 AND ZMA14>ZMA34;
VV4:=VV3 AND CROSS(ZMA7,ZMA14);
DRAWICON(VV4,H*1.05,1);{二次腾飞信号显示1号图标红脸,居中}
DRAWTEXT(VV4,H*1.05,'_马踏飞燕');{显示二次腾飞文字,
居中};

通达信马踏云燕主图指标公式

 

相关文章