在线检测未来函数

通达信量能操盘王指标公式

来源:Internet,编辑:股旁网,2014-10-28

M1:=10;
M2:=30;
M3:=60;
P波段王:=100;
买延迟:=100;
成交量:VOL,NODRAW,COLORYELLOW;
STICKLINE(CLOSE>=OPEN,0,VOL*1,8,0),COLORRED;
STICKLINE(CLOSE>=OPEN,0,VOL*0.8,8,0),COLOR0088FF;
STICKLINE(CLOSE>=OPEN,0,VOL*0.6,8,0),COLOR00AAFF;
STICKLINE(CLOSE>=OPEN,0,VOL*0.4,8,0),COLOR00DDFF;
STICKLINE(CLOSE>=OPEN,0,VOL*0.2,8,0),COLORYELLOW;
STICKLINE(CLOSE<OPEN,0,VOL*1,8,0),COLORFFFFFF;
STICKLINE(CLOSE<OPEN,0,VOL*0.8,8,0),COLORFFBBBB;
STICKLINE(CLOSE<OPEN,0,VOL*0.6,8,0),COLORFF9999;
MA1:=MA(VOL,M1),COLORFFFFFF;
MA2:=MA(VOL,M2),COLOR00FFFF;
DRAWICON((((VOL-MA2)/MA2)>1.53),VOL*1.3,70);
VAR2:=(1/WINNER(CLOSE));
VAR3:=MA(CLOSE,13);
VAR4:=(100-ABS((((CLOSE-VAR3)/VAR3)*100)));
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=((VAR6-VAR5)/100);
VAR8:=SMA(((CLOSE-VAR5)/VAR7),20,1);
VAR9:=SMA(((OPEN-VAR5)/VAR7),20,1);
VARA:=((3*VAR8)-(2*SMA(VAR8,15,1)));
VARB:=((3*VAR9)-(2*SMA(VAR9,15,1)));
VARC:=(100-VARB);
看(我)实力:=(100-VARA);
散户:=MA((WINNER((CLOSE*0.95))*100),3);
新庄:=(100-IFF((VAR2>5),IFF((VAR2<100),VAR2,(VAR4-10)),0));
VARD:=(散户>VAR4);
VARE:=(REF(LOW,1)*0.9);
VARF:=(LOW*0.9);
VAR10:=(((VARF*VOL)+(VARE*(CAPITAL-VOL)))/CAPITAL);
VAR11:=EMA(VAR10,30);
VAR12:=(CLOSE-REF(CLOSE,1));
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=((SMA(VAR13,7,1)/SMA(VAR14,7,1))*100);
VAR16:=((SMA(VAR13,13,1)/SMA(VAR14,13,1))*100);
VAR17:=BARSCOUNT(CLOSE);
VAR18:=((SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1))*100);
VAR19:=((((0-200)*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60)))+100);
VAR1A:=(((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*100);
VAR1B:=SMA(((SMA(VAR1A,4,1)-50)*2),3,1);
VAR1C:=(((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*100);
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(((HHV(HIGH,30)-CLOSE)/CLOSE)*100);
VAR20:=(((((((((VAR18<=25)AND(VAR19<(0-95)))AND(VAR1F>20))AND(VAR1B<(0-30)))AND(VAR1E<30))AND((VAR11-CLOSE)>=(0-0.25)))AND(VAR15<22))AND(VAR16<28))AND(VAR17>50));
VAR21:=(((HIGH+LOW)+CLOSE)/3);
VAR22:=((VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14)));
VAR23:=((VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70)));
VAR24:=IFF(((((VAR22>=150)AND(VAR22<200))AND(VAR23>=150))AND(VAR23<200)),10,0);
VAR25:=IFF(((((VAR22<=(0-150))AND(VAR22>(0-200)))AND(VAR23<=(0-150)))AND(VAR23>(0-200))),(0-10),VAR24);
小心断裂:=(IFF(((VAR23>=200)AND(VAR22>=150)),15,IFF(((VAR23<=(0-200))AND(VAR22<=(0-150))),(0-15),VAR25))+50);
VAR26:=(((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*100);
VAR27:=REVERSE(VAR26);
VAR28:=SMA(VAR26,3,1);
波段王:=SMA(VAR28,3,1);
波段鬼:=SMA(波段王,3,1);
地:=IFF((CROSS(波段王,波段鬼)AND(波段王<40)),35,0);
天:=IFF((CROSS(波段鬼,波段王)AND(波段鬼>75)),70,100);
上一次买:=BARSLAST(((CROSS(MA1,MA2)AND(散户<P波段王))AND(波段王<21)));
MA买延迟线:=IFF((上一次买<买延迟),(VOL*1.3),0);
低吸:IFF((CROSS(波段王,波段鬼)AND(波段王<40)),1,0),NODRAW,COLORFFFFFF;
减磅:IFF((CROSS(波段鬼,波段王)AND(波段鬼>75)),1,0),NODRAW,COLORFFFF00;
DRAWTEXT(低吸,VOL+HHV(VOL,30)/2,'低吸'),COLORFFFFFF;
DRAWTEXT(减磅,VOL+HHV(VOL,30)/2,'减磅'),COLORFFFF00;

通达信量能操盘王指标公式

 

相关文章