在线检测未来函数

通达信红宝利资金指标公式

来源:Internet,编辑:股旁网,2014-11-04

DY1:=(2*CLOSE+HIGH+LOW)/4;
DY2:=LLV(LOW,34);
DY3:=HHV(HIGH,34);
BDC:=EMA((DY1-DY2)/(DY3-DY2)*100,9),COLORRED;
BDD:=EMA((0.667*REF(BDC,1)+0.333*BDC),3),COLORFF9900;
BDE:=EMA((DY1-DY2)/(DY3-DY2)*100,30);
BDF:=EMA(BDE,5);
DY4:=100*(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89));
KW:=SMA(DY4,34,1);
DW:=SMA(KW,13,1);
中期趋势:KW,COLORYELLOW;
DY5:=100*(CLOSE-LLV(LOW,250))/(HHV(HIGH,250)-LLV(LOW,250));
KM:=SMA(DY5,89,1);
DM:=SMA(KW,34,1);
长期趋势:KM,COLOR00FF00;
风险区:80,DOTLINE,COLORFF00FF;
安全区:20,DOTLINE,COLOR00FFFF;
STICKLINE(BDC>=BDD,BDC,BDD,8,0),COLORRED;
STICKLINE(BDC<BDD,BDD,BDC,8,0),COLORFFFF33;
STICKLINE(BDE>=BDF,BDE,BDF,8,0),COLORFF00FF;
STICKLINE(BDE<BDF,BDF,BDE,8,0),COLORGREEN;

通达信红宝利资金指标公式

 

相关文章