在线检测未来函数

通达信麒麟顶底指标公式

来源:Internet,编辑:股旁网,2014-11-05

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
顶:100+(-ABS(VAR1)),COLOR0000FF,LINETHICK4,POINTDOT;
股价:SMA(VAR3,2,1),COLORFFFFFF,LINETHICK2;
底:ABS(VAR1),COLOR00D500,LINETHICK4,POINTDOT;
生死线:50,COLORE19800,LINETHICK2;
A:80,COLOR00FFFF;
B:20,COLOR80FFFF;
MA3:=MA(C,5),LINETHICK1,COLOR209FFF;
角度A:ATAN((MA3/REF(MA3,1)-1)*10)*180/3.1416+50,COLORRED,LINETHICK2;

通达信麒麟顶底指标公式

 

相关文章