在线检测未来函数

通达信主力吃饱牛选股指标公式

来源:Internet,编辑:股旁网,2014-11-11

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}
A:=EMA(C,6);
杭:=XMA(XMA(EMA(CLOSE,5)-EMA(CLOSE,10),2),2);
州:=EMA(杭,5);
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000;
流出亿:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000;
差亿:=流入亿+流出亿;
净:=XMA(XMA(差亿,2),2);
净1:=XMA(净,2);
流:=EMA(净1,7);
净流:=3*EMA(净1+流,1);
资金:=C>A&&杭>州&&杭>REF(杭,1)&&净流>0&&净流>REF(净流,1)&&C>O;
XG:BARSLASTCOUNT(资金=1) AND ZT,COLORRED;

通达信主力吃饱牛选股指标公式

 

相关文章