在线检测未来函数

通达信博弈盯庄及选股指标公式

来源:Internet,编辑:股旁网,2014-11-15

VAR4:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH, 75)-LLV(LOW,75))*100, 20, 1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100, 20, 1), 15, 1);
VAR5:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH, 75)-LLV(LOW,75))*100, 20, 1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100, 20, 1), 15, 1);
VAR6:=100-VAR5;
VAR7:=100-VAR4;
A1:=REF(C,1);
A2:=100*V/CAPITAL*10;
AA:=CROSS(VAR6,VAR7) AND VAR4<25 ;
AAB:=CROSS(VAR6,VAR7) AND VAR4>30 AND VAR4<50 ;
ABC:=CROSS(VAR6,VAR7) AND VAR4>50 AND VAR4<65;
TMP:=FORCAST(-1*VAR6,21);
TMP,COLORGREEN;
STICKLINE(1,0,TMP,1,0),COLORBLUE;
STICKLINE(VAR7<REF(VAR6, 1), -1*VAR7, -1*VAR7+2, A2,1), COLORRED; VA1:=MA(VAR6,3); STICKLINE(-1*VAR7>VA1, -1*VAR7, -1*VAR6,A2,1), COLORYELLOW;
STICKLINE(VAR7>=REF(VAR6, 1), -1*VAR7, -1*VAR6, A2+2,0), COLORGREEN;
-100;
-10;
-90;
百万:=MA(WINNER(C),9)*100;
BB:=CROSS(百万,2.5) ;
BB*-85,LINETHICK4,STICK,COLORYELLOW;
DRAWTEXT(BB,-40,'..介入'),LINETHICK3;
DRAWTEXT(AAB,-80,'盯庄');
DRAWTEXT(ABC,-50,'梅开二度');
DRAWTEXT(AA,-70,'跟庄'),COLORYELLOW;
DRAWTEXT(AA,-50,'庄股');
DRAWTEXT(AA,-60,'启动'),COLORGREEN;

{
选股公式:

AA:=MA(C,5)>REF(MA(C,5),1);
百万:=MA(WINNER(C),9)*100;
BB:=CROSS(百万,2.5) ;
CC:=DRAWTEXT(BB,-40,'介入'),
LINETHICK3;
IF(CC,1,0);
}

通达信博弈盯庄及选股指标公式

 

相关文章