在线检测未来函数

通达信主力倍量吃货及选股指标公式

来源:Internet,编辑:股旁网,2014-11-17

N:=8;
M:=13;
P:=60;
S:=3;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:2*(V2-V3)*5.5;
超大主力吃: IF(V4>=0,V4,0),COLOR7F00FF,LINETHICK2;
超大主力吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK1;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
主力吃货线:8,COLORFF80FF,LINETHICK2,CROSSDOT;
DH:=REF(HHV(H,10),2);
DC:=REF(HHV(MAX(C,O),10),2);
XGDH:CROSS(C,DH) AND CROSS(超大主力吃,8);
XGDC:CROSS(C,DC) AND CROSS(超大主力吃,8);
STICKLINE(XGDH OR XGDC,0,8,2,0),COLOR3131FF;
倍量吃货:(XGDH OR XGDC) AND V/REF(V,1)>1.95,COLORYELLOW;
STICKLINE(倍量吃货,0,-8,5,0),COLORYELLOW;

{
选股公式:

N:=8;
M:=13;
P:=60;
S:=3;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
超大主力吃:=IF(V4>=0,V4,0),COLOR7F00FF,LINETHICK2;
DH:=REF(HHV(H,10),2);
DC:=REF(HHV(MAX(C,O),10),2);
XGDH:=CROSS(C,DH) AND CROSS(超大主力吃,8);
XGDC:=CROSS(C,DC) AND CROSS(超大主力吃,8);
倍量吃货:(XGDH OR XGDC) AND V/REF(V,1)>1.95;
}

通达信主力倍量吃货及选股指标公式

 

相关文章