在线检测未来函数

通达信成交量买点指标公式

来源:Internet,编辑:股旁网,2014-11-20

A:=EMA(EMA(AMOUNT/10000000,5),10);
MID:EMA(A,30),COLORYELLOW;B:=REF(A,1);
UP:=MID+2*STD(A,30);DW:=MID-2*STD(A,30);
STICKLINE(UP>REF(UP,1),UP,REF(UP,1),3,1),COLORMAGENTA;
STICKLINE(DW>REF(DW,1),DW,REF(DW,1),3,1),COLORMAGENTA;
STICKLINE(UP<REF(UP,1),UP,REF(UP,1),3,1),COLORGREEN;
STICKLINE(DW<REF(DW,1),DW,REF(DW,1),3,1),COLORGREEN;
持多:STICKLINE(A>B,A,B,8,0),COLORRED;
持空:STICKLINE(A<B,A,B,8,0),COLORCYAN;

通达信成交量买点指标公式

 

相关文章