在线检测未来函数

通达信价量筹状态指标公式

来源:Internet,编辑:股旁网,2014-11-20

月N:=DAY;
月HIGH:=IF(DAY=月N,HHV(H,30),0);
月LOW:=IF(DAY=月N,LLV(L,30),0);
月CLOSE:=IF(DAY=月N,CLOSE,0);
月RSV:=(月CLOSE-LLV(月LOW,72))/(HHV(月HIGH,45)-LLV(月LOW,72))*100;
月K:SMA(月RSV,3,1),COLORWHITE ;
月D:SMA(月K,3,1),COLORYELLOW ;
月J:3*月K-2*月D,COLORWHITE,LINETHICK2;
DRAWBAND(月K,RGB(255,0,0),月D,RGB(0,255,0));
VAR3:=LLV(LOW,30);
VAR4:=HHV(HIGH,20);
VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,13)*0.998;
价状态:EMA(0.667*REF(VAR5,1)+0.3333*VAR5,1),COLORRED,LINETHICK2;
LL:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
VAR1:=LLV(LL,30);
VAR2:=HHV(LL,20);
VAR6:=EMA((LL-VAR1)/(VAR2-VAR1)*100,13)*0.998;
量状态:EMA(0.667*REF(VAR6,1)+0.3333*VAR6,1),COLORGREEN,LINETHICK2;
筹状态:EMA(WINNER(C)*70,5),COLORFF9933,LINETHICK2;
中轨:SMA(SMA(价状态,20,1),20,1),COLORFFCCCC,DOTLINE;
上上轨:中轨+50,COLORFF00FF,DOTLINE;
下下轨:中轨-50,COLORFF00FF,DOTLINE;
上轨:中轨+25,COLORYELLOW,DOTLINE;
下轨:中轨-25,COLORYELLOW,DOTLINE;

通达信价量筹状态指标公式

 

相关文章