在线检测未来函数

通达信老夏擒牛主图指标公式

来源:Internet,编辑:股旁网,2014-11-22

M1:=3;
M2:=5;
M3:=10;
M4:=20;
MA(CLOSE,3),LINETHICK3,COLORYELLOW;
MA(CLOSE,5),LINETHICK3,COLORRED;
MA(CLOSE,10),LINETHICK3,COLORGREEN;
MA(CLOSE,20),LINETHICK2,COLORLIBLUE;
MA(CLOSE,30),LINETHICK2,COLORWHITE;
MA(CLOSE,40),LINETHICK2,COLORLIMAGENTA;
MA(CLOSE,50),LINETHICK1,COLORBROWN;
MA(CLOSE,60),LINETHICK1,COLORLIGRAY;
MA(CLOSE,70),LINETHICK1,COLORGRAY;
MA(CLOSE,80),LINETHICK1,COLORYELLOW;
MA(CLOSE,90),LINETHICK1,COLORRED;
MA(CLOSE,100),LINETHICK1,COLORGREEN;
MA(CLOSE,110),LINETHICK1,COLORLIBLUE;
MA(CLOSE,120),LINETHICK1,COLORWHITE;
MA(CLOSE,130),LINETHICK1,COLORLIMAGENTA;
MA(CLOSE,140),LINETHICK1,COLORBROWN;
MA(CLOSE,150),LINETHICK1,COLORLIGRAY;
MA(CLOSE,160),LINETHICK1,COLORGRAY;
MA(CLOSE,170),LINETHICK1,COLORYELLOW;
MA(CLOSE,180),LINETHICK1,COLORRED;
MA(CLOSE,190),LINETHICK1,COLORGREEN;
MA(CLOSE,200),LINETHICK1,COLORLIBLUE;
MA(CLOSE,210),LINETHICK1,COLORWHITE;
MA(CLOSE,220),LINETHICK1,COLORLIMAGENTA;
MA(CLOSE,230),LINETHICK1,COLORBROWN;
MA(CLOSE,240),LINETHICK1,COLORLIGRAY;
MA(CLOSE,250),LINETHICK1,COLORGRAY;
MA(CLOSE,260),LINETHICK1,COLORYELLOW;
MA(CLOSE,270),LINETHICK1,COLORRED;
MA(CLOSE,280),LINETHICK1,COLORGREEN;
MA(CLOSE,290),LINETHICK1,COLORLIBLUE;
MA(CLOSE,300),LINETHICK1,COLORWHITE;
MA(CLOSE,310),LINETHICK1,COLORLIMAGENTA;
MA(CLOSE,320),LINETHICK1,COLORBROWN;
MA(CLOSE,330),LINETHICK1,COLORLIGRAY;
MA(CLOSE,340),LINETHICK1,COLORGRAY;
MA(CLOSE,350),LINETHICK1,COLORYELLOW;
MA(CLOSE,360),LINETHICK3,COLORRED;
MA(CLOSE,370),LINETHICK3,COLORGREEN;
牛熊线:EMA(C,250),CIRCLEDOT,COLOR00FFFF;
ZDF:=(C-REF(C,1))/REF(C,1)*100;

通达信老夏擒牛主图指标公式

 

相关文章