在线检测未来函数

通达信洋洋炒短线四号指标公式

来源:Internet,编辑:股旁网,2014-11-26

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
ROC:=100*(CLOSE-REF(CLOSE,12))/REF(CLOSE,12);
MAROC:=MA(ROC,6);
A1:=LONGCROSS(-150,REF(CCI,1),30);
A2:=LONGCROSS(-5,REF(ROC,1),30);
A3:=LONGCROSS(REF(DIF,1),DEA-0.01,5) AND (DIF<0 OR DIF<=0.15) AND DIF>REF(DIF,1);
VAR1:=IF(A3,COUNT(A1 OR A2,10)>=1 AND C>O,DRAWNULL);
A4:=VAR1 AND COUNT(C>MA(C,60),60)>=50;
A5:=A4 AND COUNT(A4,100)>=2 AND COUNT(MA(C,60)>REF(MA(C,60),1),100)>=90;
STICKLINE(A4,0,1,3,0)COLOR80FFFF;
STICKLINE(A5,0,1,3,0)COLOR0000FF;
DRAWTEXT(A4,0.3,'注')COLOR00FF00;
DRAWTEXT(A4,0.1,'意')COLOR00FF00;

通达信洋洋炒短线四号指标公式

 

相关文章