在线检测未来函数

飞狐天河江龙指标公式

来源:Internet,编辑:股旁网,2014-11-27

VAR1:=EMA(CLOSE,8);
VAR2:=EMA(VAR1,20);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=VAR1<EMA(CLOSE,120);
VAR5:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
天河过江龙:STICKLINE(VAR5>20 AND VAR5<80,VAR5,VAR5,6,1),POINTDOT,LINETHICK2,colorFFFF;
STICKLINE(VAR5>80,VAR5,VAR5,6,1),POINTDOT,LINETHICK2,colorFF00;
STICKLINE(VAR5>90,VAR5,VAR5,6,1),POINTDOT,LINETHICK2,colorFFFF00;
STICKLINE(VAR5<20,VAR5,VAR5,6,1),POINTDOT,LINETHICK2,colorFF;
STICKLINE(VAR5<10,VAR5,VAR5,6,1),POINTDOT,LINETHICK2,colorFF00FF;
风险线:80,POINTDOT,colorFF00;
牛熊线:50,POINTDOT,colorFFFFFF;
安全线:20,POINTDOT,colorFF;

飞狐天河江龙指标公式

 

相关文章