在线检测未来函数

通达信金眼主图指标公式

来源:Internet,编辑:股旁网,2014-12-01

中轴线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
压力线: BBI+3*STD(BBI,10);
支撑线: BBI-3*STD(BBI,10);
安全线: MA(CLOSE,30), CIRCLEDOT,COLORFFFF00;
上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,'逃顶'),COLORYELLOW ;
DRAWTEXT(CROSS(RSI,11) , LOW-0.05,' 低吸'),COLORRED ;
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND A>REF(A,1),VA1*0.97,'★买'),COLOR00FF00;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖');
箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,'★跟'),COLOR00FFFF;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
DRAWTEXT(CROSS(X2,X3),L-0.09,'★'),COLORYELLOW;
S:=EMA((CLOSE-LLV(CLOSE,21))/(HHV(CLOSE,21)-LLV(CLOSE,21)),1);
庄:=IF(S>0,MA(S,1),0);
DRAWTEXT(CROSS(庄,0.001),L-0.09,'☆');
{VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
STICKLINE(VAR327>90,L*0.80,L*0.95,4,0),COLORYELLOW;
DRAWTEXT(VAR327>90,LOW*0.79,'追涨'),COLORYELLOW;
};

通达信金眼主图指标公式

 

相关文章