在线检测未来函数

通达信成交量背离极品指标公式

来源:Internet,编辑:股旁网,2014-12-01

预测量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测量,0,-1,-1),COLOR00C0C0;
比:预测量/REF(MA(V,1),1),COLORWHITE,NODRAW;
超B:=L2_AMO(0,2)/100000000.0;
超S:=-L2_AMO(0,3)/100000000.0;
机构:超B+超S,COLORMAGENTA,NODRAW;
大B:=L2_AMO(1,2)/100000000.0;
大S:=-L2_AMO(1,3)/100000000.0;
游资:大B+大S,COLORYELLOW,NODRAW;
中B:=L2_AMO(2,2)/100000000.0;
中S:=-L2_AMO(2,3)/100000000.0;
中户:中B+中S,COLORCYAN,NODRAW;
小B:=L2_AMO(3,2)/100000000.0;
小S:=-L2_AMO(3,3)/100000000.0;
散户:小B+小S,COLORGREEN,NODRAW;
JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/1000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/1000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/1000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/1000;
当日净买:(超B+大B+中B+小B)+(超S+大S+中S+小S),COLORLICYAN,NODRAW;
五日净买:当日净买+REF(当日净买,1)+REF(当日净买,2)+REF(当日净买,3)+REF(当日净买,4)COLORLICYAN,NODRAW;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED,NODRAW;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN,NODRAW;
差额:(主动买+主动卖)/10000,NODRAW;
换手:V/CAPITAL*100,COLORMAGENTA,NODRAW;
当日换手:=预测量/CAPITAL*100,COLORMAGENTA,NODRAW;
五日换手:SUM(VOL,5)*100/CAPITAL,COLORYELLOW,NODRAW;
二十日换手:SUM(VOL,20)*100/CAPITAL,COLORF0F000,LINETHICK0 ;
六十日换手:SUM(VOL,60)*100/CAPITAL,COLORF0F000,LINETHICK0 ;
百二换手:SUM(VOL,120)*100/CAPITAL,COLORF0F000,LINETHICK0 ;
大单:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),COLORRED,NODRAW;
十天红:=COUNT(DDX>0,10),COLORLIRED,NODRAW;
V0:VOL,VOLSTICK;
V1:MA(V0,5)COLORWHITE;
V2:MA(V0,10)COLORYELLOW;
V3:MA(V0,20)COLORMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.8,0.05,1,'当日换手:')COLORMAGENTA;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.9,0.05,1,当日换手)COLORMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.8,0.2,1,'五日换手:')COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.9,0.2,1,五日换手)COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.15,0.05,1,'大单:')COLORRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.2,0.05,1,大单)COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.15,0.2,1,'十天红:')COLORLIRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.2,0.2,1,十天红)COLORLIRED;

通达信成交量背离极品指标公式

 

相关文章