在线检测未来函数

通达信庄家散户线及选股指标公式

来源:Internet,编辑:股旁网,2014-12-06

VAR2:=(2*CLOSE+HIGH+LOW)/4;
天: 80, POINTDOT;
人: 20,;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户: EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4);
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2);
VAR6:=(HHV(HIGH,4)-VAR2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR7:=(VAR2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
VAR8:=SMA(VAR7,2,1);
山脊线: SMA(VAR8,2,1);
地平线: 12;
倒影: SMA(VAR6,4,1),COLOR00FF00;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,20,'短进'),COLORFF00CC ;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,'短出'),COLOR00FF00;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'低吸'),COLOR0000CC;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,'高 抛'),COLORFFFF00;
DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
VAR9:=CLOSE-REF(CLOSE,5);
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5)*100;
VARB:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),10),10)*100;
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20)*100;
卖出: IF(VARA>0 AND CROSS(VARC,VARA),-40,0), STICK;
DRAWTEXT(卖出,-30,'中线 逃吧'),COLORFFFF00;
DRAWICON(卖出<0,-25,2);

{
选股:


VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4);
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);
散户<60 AND CROSS(散户,庄家);
}

通达信庄家散户线及选股指标公式

 

相关文章