在线检测未来函数

通达信一景一世界主图指标公式

来源:Internet,编辑:股旁网,2014-12-11

VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,8);
MA21:=EMA(CLOSE,21);
A1:(((EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),3) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),6)) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),9)) / 3);
A2:=(((EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),5) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),10)) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),20)) / 3);
A3:=(((EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),7) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),14)) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),28)) / 3);
A4:=(((EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),9) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),18)) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),36)) / 3);
A5:=(((EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),11) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),22)) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),44)) / 3);
A6:=(((EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),13) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),26)) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),52)) / 3);
A:(((EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),21) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),34)) + EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),55)) / 3)
COLORMAGENTA,LINETHICK3;
W:=BARSLAST(DAY-REF(DAY,1))+1;
均价:SUM(CLOSE*VOL,W)/SUM(VOL,W),LINETHICK1,COLORYELLOW,POINTDOT;
模仿均价线:((C+O)/2+0.618*H+1.382*L)/3,COLORLIGREEN,LINETHICK3;
P121:=((C+O)/2+0.618*H+1.382*L)/3;
M3:=MA(P121,3);M9:=MA(P121,9);M17:=MA(P121,17);M29:=MA(P121,29);
排序1:MAX(M3,MAX(M9,MAX(M17,M29)));

通达信一景一世界主图指标公式

 

相关文章