在线检测未来函数

通达信杭州龙资金指标公式

来源:Internet,编辑:股旁网,2014-12-16

杭州龙A:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
庄影难逃:=EMA((杭州龙A-REF(杭州龙A,1))/REF(杭州龙A,1),1)*1000,COLORFF00FF,NODRAW;
净:=XMA(庄影难逃,11);
流:=EMA(净,11);
主力动向:EMA(净+流,1)-XMA(净-流,2),COLORFF00FF,NODRAW;
杭州龙:=XMA(主力动向,11),COLORFF00FF,NODRAW;
STICKLINE(杭州龙<0,杭州龙,0,4,0),COLOR009900;
STICKLINE(杭州龙<0,杭州龙,0,3,0),COLOR00BB00;
STICKLINE(杭州龙<0,杭州龙,0,2,0),COLOR00DD00;
STICKLINE(杭州龙<0,杭州龙,0,1,0),COLOR00FF00;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙<0,杭州龙,0,4,0),COLOR000099;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙<0,杭州龙,0,3,0),COLOR0000BB;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙<0,杭州龙,0,2,0),COLOR0000DD;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙<0,杭州龙,0,1,0),COLOR0000FF;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,4,0),COLOR000099;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,3,0),COLOR0000CC;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,1.5,0),COLOR0000FF;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,0.5,0),COLORCC00FF;
VAR2:=EXPMEMA(XMA(WINNER(C)*100,2),1);
STICKLINE(VAR2>50 AND COST(60)<C AND 杭州龙>0,杭州龙,0,4,0),COLOR990099;
STICKLINE(VAR2>50 AND COST(60)<C AND 杭州龙>0,杭州龙,0,3,0),COLORBB00BB;
STICKLINE(VAR2>50 AND COST(60)<C AND 杭州龙>0,杭州龙,0,2,0),COLORDD00DD;
STICKLINE(VAR2>50 AND COST(60)<C AND 杭州龙>0,杭州龙,0,1,0),COLORFF00FF;
STICKLINE(杭州龙<REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,4,0),COLORCC9900;
STICKLINE(杭州龙<REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,3,0),COLORDDBB00;
STICKLINE(杭州龙<REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,2,0),COLORBBDD00;
STICKLINE(杭州龙<REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,1,0),COLORAAFF00;
DRAWTEXT(CROSS(0,杭州龙),0,'空'),COLOR00FFFF;
DRAWTEXT(CROSS(杭州龙,0),0,'买'),COLORFF00FF;

通达信杭州龙资金指标公式

 

相关文章