在线检测未来函数

通达信60分钟短线副图指标公式

来源:Internet,编辑:股旁网,2014-12-25

LONGGGG发财线:=38,COLORFF3311;
STICKLINE(C>0,38,38,1,1),COLORFF9911;
LONGGGG趋势线:=51,COLORFF1155;
STICKLINE(C>0,51,51,1,1),COLORFF1199;
OK:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF;
RSI2:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF;
RSI3:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF;
RSI4:SMA(RSI3,7,1),LINETHICK2,COLOR00CD00;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势C:EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK2;
W1:MA(趋势A,7)*1.372,COLORRED,LINETHICK2;
W2:=W1*1.0887;
W3:(1.5*(趋势B+RSI4)-(W2+W1))+12,COLOR3377FF,COLORRED,LINETHICK2,COLORFF0000;
W4:IF((CROSS(W1,趋势C) OR CROSS(W1,W3) AND W3<LONGGGG发财线 AND RSI2<LONGGGG趋势线),48,38),COLORFFFFFF;
XG:IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,W3) AND W3<LONGGGG发财线 AND RSI1<LONGGGG趋势线),48,38),COLORFF6655;

通达信60分钟短线副图指标公式

 

相关文章