在线检测未来函数

通达信金K线Ⅱ指标公式

来源:Internet,编辑:股旁网,2014-12-30

DRAWGBK(1,RGB(38.2,16.8,6.18),RGB(16.8,38.2,6.18),0,1,0);
VAR1:=EMA(EMA(EMA(C,5),8),13);
VAR2:=((VAR1-REF(VAR1,1))/REF(VAR1,1))*618;
VAR3:=MA(VAR2,8);
VAR4:=VAR2-VAR3;
VAR5:=SMA(VAR4,3,1);
短:WMA(EXPMA(((3*C)+(2*O)+H+L)/7,3),3),COLORFFFFFF;
道:IF(1,SMA(短,8,1),DRAWNULL),COLORCC99AA,LINETHICK2;
IF(VAR2>=VAR3,道,DRAWNULL),COLOR6600CC,LINETHICK2;
VARC:=BARSLAST(VAR4>=REF(VAR4,1));
VARD:=BARSLAST(VAR4<=REF(VAR4,1));
STICKLINE(VARC=0,H,L,0,0),COLOR0000FF;
STICKLINE(VARC=0,C,O,-1,0),COLOR001235;
STICKLINE(VARC=0,CLOSE,O,2.73,0),COLOR002266;
STICKLINE(VARC=0,C,O,2.28,0),COLOR003378;
STICKLINE(VARC=0,C,O,1.83,0),COLOR004499;
STICKLINE(VARC=0,C,O,1.38,0),COLOR0055AA;
STICKLINE(VARC=0,C,O,1.03,0),COLOR0066BC;
STICKLINE(VARC=0,C,O,0.68,0),COLOR0077CD;
STICKLINE(VARC=0,C,O,0.38,0),COLOR0088EE;
STICKLINE(VARC=0,C,O,0.13,0),COLOR0099FF;
STICKLINE(VARD=0,H,L,0,0),COLORFFCC00;
STICKLINE(VARD=0,C,O,-1,0),COLOR683501;
STICKLINE(VARD=0,C,O,2.73,0),COLOR996700;
STICKLINE(VARD=0,C,O,2.28,0),COLORAA7800;
STICKLINE(VARD=0,C,O,1.83,0),COLORBB9900;
STICKLINE(VARD=0,C,O,1.38,0),COLORCCAA00;
STICKLINE(VARD=0,C,O,1.03,0),COLORDDBB00;
STICKLINE(VARD=0,C,O,0.68,0),COLOREECC00;
STICKLINE(VARD=0,C,O,0.38,0),COLOREFDD00;
STICKLINE(VARD=0,C,O,0.13,0),COLORFFEE00;

通达信金K线Ⅱ指标公式

 

相关文章