在线检测未来函数

通达信天天进金及选股指标公式

来源:Internet,编辑:股旁网,2015-01-06

A:=IF((CLOSE > 126.32),(AMOUNT / 100000),VOL);
主力:MA(A,4),NODRAW,COLOR00FFFF;
游资:MA(A,8),NODRAW,COLOR00FF00;
大户:MA(A,16),NODRAW,COLOR0000FF;
散户:MA(A,32),NODRAW,COLORFFFF00;
主动参与比例:=ROUND(((主力 / (((主力 + 游资) + 大户) + 散户)) * 100)),NODRAW,COLOR00FFFF;
游资参与比例:=ROUND(((游资 / (((主力 + 游资) + 大户) + 散户)) * 100)),NODRAW,COLOR00FF00;
大户参与比例:=ROUND(((大户 / (((主力 + 游资) + 大户) + 散户)) * 100)),NODRAW,COLOR0000FF;
散户参与比例:=ROUND(((散户 / (((主力 + 游资) + 大户) + 散户)) * 100)),NODRAW,COLORFFFF00;
STICKLINE((主力 > 0),0,主力,3,0),COLOR0000FF;
STICKLINE((主力 > 0),0,主力,2.7.5,0),COLOR001BFF;
STICKLINE((主力 > 0),0,主力,2.4,0),COLOR0035FF;
STICKLINE((主力 > 0),0,主力,2.1,0),COLOR0050FF;
STICKLINE((主力 > 0),0,主力,1.8,0),COLOR0062FF;
STICKLINE((主力 > 0),0,主力,1.5,0),COLOR007AFF;
STICKLINE((主力 > 0),0,主力,1.2,0),COLOR0089FF;
STICKLINE((主力 > 0),0,主力,0.9,0),COLOR009CFF;
STICKLINE((主力 > 0),0,主力,0.6,0),COLOR00C0FF;
STICKLINE((主力 > 0),0,主力,0.3,0),COLOR00EAFF;
STICKLINE((游资 > 0),0,游资,3,0),COLOR007F00;
STICKLINE((游资 > 0),0,游资,2.7,3),COLOR008B00;
STICKLINE((游资 > 0),0,游资,2.4,0),COLOR009500;
STICKLINE((游资 > 0),0,游资,2.1,0),COLOR00A300;
STICKLINE((游资 > 0),0,游资,1.8,0),COLOR00AF00;
STICKLINE((游资 > 0),0,游资,1.5,0),COLOR00C000;
STICKLINE((游资 > 0),0,游资,1.2,0),COLOR00CA00;
STICKLINE((游资 > 0),0,游资,0.9,0),COLOR00DB00;
STICKLINE((游资 > 0),0,游资,0.6,0),COLOR00FF00;
STICKLINE((大户 > 0),0,大户,3,0),COLOR102088;
STICKLINE((大户 > 0),0,大户,2.7,0),COLOR102099;
STICKLINE((大户 > 0),0,大户,2.4,0),COLOR1020AA;
STICKLINE((大户 > 0),0,大户,2.1,0),COLOR1020BB;
STICKLINE((大户 > 0),0,大户,1.8,0),COLOR1020CC;
STICKLINE((大户 > 0),0,大户,1.5,0),COLOR1020DD;
STICKLINE((大户 > 0),0,大户,1.2,0),COLOR1020EE;
STICKLINE((大户 > 0),0,大户,0.9,0),COLOR1020FF;
STICKLINE((散户 > 0),0,散户,3,0),COLORFF7700;
STICKLINE((散户 > 0),0,散户,2.7,0),COLORFF8800;
STICKLINE((散户 > 0),0,散户,2.4,0),COLORFF9900;
STICKLINE((散户 > 0),0,散户,2.1,0),COLORFFAA00;
STICKLINE((散户 > 0),0,散户,1.8,0),COLORFFBB00;
STICKLINE((散户 > 0),0,散户,1.5,0),COLORFFCC00;
STICKLINE((散户 > 0),0,散户,1.2,0),COLORFFDD00;
STICKLINE((散户 > 0),0,散户,0.9,0),COLORFFEE00;
游资线:MA(A,180),COLORWHITE,DOTLINE,LINETHICK2;

{选股公式:

S1:=IF(CODELIKE('300'),0,1);
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
S4:=DYNAINFO(17)>0;
换手:=VOL/CAPITAL*100;
放量:=EVERY(VOL>=REF(VOL,1),1);
去掉:=S1 AND S2 AND S3 AND S4;
CC:=(C-REF(C,1))/REF(C,1)>=(1/100);
XG:VOL>REF(HHV(VOL,10),1)*2 AND CC AND 去掉 AND 换手>=1.37 AND 放量 ;
}

通达信天天进金及选股指标公式

 

相关文章