在线检测未来函数

通达信股市狙击手指标公式

来源:Internet,编辑:股旁网,2015-01-13

AA:="RSI.RSI1"(3,14,24);
BB:="RSI.RSI2"(3,14,24);
子弹上膛:IF((BB-AA)/AA>5,60,0),STICK,LINETHICK2,COLOR00FF00;
A:=REF(CLOSE,1);
A1:=SMA(MAX(CLOSE-A,0),7,1)/SMA(ABS(CLOSE-A),7,1)*100;
A2:=CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)<0.95;
进攻良机:IF(A1<31,25,0),STICK,LINETHICK2,COLOR00FFFF;
DRAWTEXT(进攻良机>31,25,'');
进入阵地:IF(A2,15,0),STICK,LINETHICK2,COLORRED;
DRAWTEXT(A2>0,15,'');
A3:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
A4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
狙:=IF(A3>0.010,0.900,1) AND IF(A3>(-0.025),1,1.200);
击:=狙*(A4-A3)*100;
手:=SUM(击,10);
B:=SMA(手,40,1);
B1:=IF(CLOSE AND MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.0 AND CLOSE,88,0);
B2:=IF(CLOSE/REF(CLOSE,1)>1.050 AND VOL/CAPITAL*100<15 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND B1>0,91,0);
冲锋号角:IF(B2>90,55,0),STICK,LINETHICK2,COLORFFFF00;
DRAWTEXT(B2>90,25,'');
B3:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*1000;
B4:=EMA(B3,1);
B5:=EMA(B4,100);
B6:=3*B4-2*B5;
B7:=EMA(B6,5)/10;
狙击导线: EMA(B7,1),COLORRED;
DRAWICON(狙击导线>REF(狙击导线,1),狙击导线,23);
打扫战场: IF(狙击导线< REF(狙击导线,1) AND 狙击导线>65,狙击导线,0),STICK,COLOR008CFF;
STICKLINE(打扫战场>0,打扫战场+1,打扫战场-2,4,4),COLORGREEN;
伏击阵地:IF(B7<15,35,0),LINETHICK2,COLORWHITE;

通达信股市狙击手指标公式

 

相关文章