在线检测未来函数

大智慧紫龙探底指标公式

来源:Internet,编辑:股旁网,2015-01-16

N:=3;
N2:=6;
N3:=-23;
N4:=65;VAR2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
VAR3:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
VAR4:=SMA(VAR3, 9, 1);
VAR5:=SMA(VAR4, 3, 1);
J:3*VAR4-2*VAR5;
VAR6:=J>1*REF(J, 1);
VAR7:=LLVBARS(LOW, 50);
VAR8:=SUM(VOL, VAR7);
VAR9:=HHVBARS(HIGH, 50);
VAR10:=SUM(VOL, VAR9);
VAR11:=(CLOSE-REF(OPEN, VAR9))/REF(OPEN, VAR9)*100;
VAR12:=VAR10/CAPITAL*100;
VAR13:=(CLOSE-REF(OPEN, VAR7))/REF(OPEN, VAR7)*100;
VAR14:=VAR8/CAPITAL*100;
VAR15:=MA(WINNER(CLOSE), N)*100;
VAR16:=EMA(VAR4, N);
A2:EMA(VAR4, N), COLORFFDDCC;
A3:EMA(A2, N), COLORFFBBCC;
A4:EMA(A3, N), COLORFF99CC;
A5:EMA(A4, N), COLORFF55CC;
A6:EMA(A5, N), COLORFF33CC;
A7:EMA(A6, N), COLORFF11CC;
VAR17:=EMA(A7, N);
VAR18:=EMA(VAR17, N);
VAR19:=EMA(VAR18, N);
AA:EMA(A5, N2),LINETHICK2, COLORFF00CC;
电:J, POINTDOT, COLORWHITE;
DRAWTEXT(CROSS(A4, AA) AND VAR11<N3, AA, '底'), COLORGREEN;
DRAWTEXT(CROSS(A2, J) AND A2>N4, A2, '峰'), COLORYELLOW;
DRAWTEXT(CROSS(J, A2) AND VAR6 AND A2<20 AND VAR2>9 OR A2>1*REF(A2, 1) AND VAR2>4 AND A2<60, A2, '拉'), COLORFFFFCC;

大智慧紫龙探底指标公式

 

相关文章