在线检测未来函数

通达信会卖指标公式

来源:Internet,编辑:股旁网,2015-01-16

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
持币区域:VAR1,COLORFEDCBA;
持股区域:IF(VAR1>0,VAR1,0),COLORRED;
短顶:VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),COLORGREEN;
大顶:VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),COLOR00FF00;
VAR2:=HHV(VAR1>20,10);
危险: VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20));
注意止损:VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2));
短底:VAR1<-9 AND VAR1> REF(VAR1,1),COLORRED;
大底:VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),COLORYELLOW;
买入准备:VAR1<-9 AND VAR1>REF(VAR1,1),COLORWHITE;
DRAWTEXT(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+2,'短顶'),COLOR00FF00;
DRAWTEXT(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+5,'大顶'),COLORFFFF00;
DRAWTEXT(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,'危险'),COLOR00FFFF;
DRAWTEXT(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,'注意止损'),COLORFF00FF;
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),VAR1-2,'短底'),COLOR0000FF;
DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,'大底');
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),1,'买入准备');
DRAWTEXT_FIX(C>O,1,1,0,'交易模型'),COLORRED;

通达信会卖指标公式

 

相关文章