在线检测未来函数

通达信周线抓涨停及选股指标公式

来源:Internet,编辑:股旁网,2015-01-20

DIFW:="MACD.DIF#WEEK"(12,26,9);
DEAW:="MACD.DEA#WEEK"(12,26,9);
选股:=FILTER(CROSS(DIFW,DEAW) AND REF(DEAW,1)<0,13),NODRAW;
STICKLINE(选股,10,15,3,0),COLOR0000FF;
STICKLINE(选股,15,20,2,0),COLORLICYAN;
STICKLINE(选股,20,25,1,0),COLORBLUE;
DRAWTEXT(选股,22,'抓涨'),COLORYELLOW;

{
选股公式:

DIFW:="MACD.DIF#WEEK"(12,26,9);
DEAW:="MACD.DEA#WEEK"(12,26,9);
选股:FILTER(CROSS(DIFW,DEAW) AND REF(DEAW,1)<0,13) AND C>O;
}

通达信周线抓涨停及选股指标公式

 

相关文章