在线检测未来函数

飞狐快慢趋势指标公式

来源:Internet,编辑:股旁网,2015-01-29

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,10);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,21);
VARB:=HHV(HIGH,21);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
趋势:EMA(VARD,3);
快趋势1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
快趋势2:=(0.668*REF(快趋势1,1)+0.333*快趋势1);
做多:IF(快趋势1>=快趋势2,快趋势1,快趋势2),LINETHICK1,colorred;
做空:IF(快趋势2-快趋势1,快趋势2,快趋势1),LINETHICK1,colorBLUE;
VAR15:=CROSS(快趋势1,慢趋势)AND 慢趋势<25;
X:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),5,1);
能量:((10 / X) - 10),COLORSTICK,LINETHICK1;
STICKLINE((能量 <=120),0,能量,1,0),COLORffffff,LINETHICK0;
STICKLINE((能量 >120),0,能量,1,0),COLOR00ff00,LINETHICK0;

飞狐快慢趋势指标公式

 

相关文章