在线检测未来函数

通达信五彩筹码云指标公式

来源:Internet,编辑:股旁网,2015-02-12

{使用方法:筹码的云状图形,是筹码密集的表现;柱状,则是稀疏的表现;空白则是极其稀疏;当股价攀高,底部、中部云形筹码延伸不减,或转移至略高处聚集,属于看好的情况;但是一旦出现继续攀高,股价下方筹码稀薄,中部密集,那就是要回落了; 当股价击穿中部密集云区,掉落到底部稀薄区域,那么一周内,基本要反弹;}

AF:=(COST(99)-COST(1))/20*0.7;
STICKLINE(COST(99)-COST(95)<AF,COST(99),COST(95),10,0),COLOR0000EE;
STICKLINE(COST(95)-COST(90)<AF ,COST(90),COST(95),10,0),COLOR0000AA;
STICKLINE(COST(90)-COST(85)<AF ,COST(90),COST(85),10,0),COLOR000077;
STICKLINE(COST(85)-COST(80)<AF ,COST(80),COST(85),10,0),COLOR003377;
STICKLINE(COST(80)-COST(75)<AF ,COST(80),COST(75),10,0),COLOR007777;
STICKLINE(COST(75)-COST(70)<AF ,COST(70),COST(75),10,0),COLOR00AA77;
STICKLINE(COST(70)-COST(65)<AF ,COST(70),COST(65),10,0),COLOR00DD77;
STICKLINE(COST(65)-COST(60)<AF ,COST(60),COST(65),10,0),COLOR00FF44;
STICKLINE(COST(60)-COST(55)<AF,COST(60),COST(55),10,0),COLOR00FF00;
STICKLINE(COST(55)-COST(50)<AF,COST(50),COST(55),10,0),COLOR44FF00;
STICKLINE(COST(50)-COST(45)<AF,COST(50),COST(45),10,0),COLOR88FF00;
STICKLINE(COST(45)-COST(40)<AF,COST(40),COST(45),10,0),COLORCCFF00;
STICKLINE(COST(40)-COST(35)<AF,COST(40),COST(35),10,0),COLORFFFF00;
STICKLINE(COST(35)-COST(30)<AF,COST(30),COST(35),10,0),COLORFFBB00;
STICKLINE(COST(30)-COST(25)<AF,COST(30),COST(25),10,0),COLORFF7700;
STICKLINE(COST(25)-COST(20)<AF,COST(20),COST(25),10,0),COLORFF3300;
STICKLINE(COST(20)-COST(15)<AF,COST(20),COST(15),10,0),COLORFF0022;
STICKLINE(COST(15)-COST(10)<AF,COST(10),COST(15),10,0),COLORFF0066;
STICKLINE(COST(10)-COST(5)<AF ,COST(10),COST(5),10,0),COLORFF00AA;
STICKLINE(COST(5)-COST(1)<AF ,COST(1),COST(5),10,0),COLORFF00FF;
STICKLINE(COST(99)-COST(95)>AF AND COST(99)-COST(95)<1.3*AF,COST(99),COST(95),0.1,1),COLOR0000EE;
STICKLINE(COST(95)-COST(90)>AF AND COST(95)-COST(90)<1.3*AF,COST(90),COST(95),0.1,1),COLOR0000AA;
STICKLINE(COST(90)-COST(85)>AF AND COST(90)-COST(85)<1.3*AF,COST(90),COST(85),0.1,1),COLOR000077;
STICKLINE(COST(85)-COST(80)>AF AND COST(85)-COST(80)<1.3*AF,COST(80),COST(85),0.1,1),COLOR003377;
STICKLINE(COST(80)-COST(75)>AF AND COST(80)-COST(75)<1.3*AF,COST(80),COST(75),0.1,1),COLOR007777;
STICKLINE(COST(75)-COST(70)>AF AND COST(75)-COST(70)<1.3*AF,COST(70),COST(75),0.1,1),COLOR00AA77;
STICKLINE(COST(70)-COST(65)>AF AND COST(70)-COST(65)<1.3*AF,COST(70),COST(65),0.1,1),COLOR00DD77;
STICKLINE(COST(65)-COST(60)>AF AND COST(65)-COST(60)<1.3*AF,COST(60),COST(65),0.1,1),COLOR00FF44;
STICKLINE(COST(60)-COST(55)>AF AND COST(60)-COST(55)<1.3*AF,COST(60),COST(55),0.1,1),COLOR00FF00;
STICKLINE(COST(55)-COST(50)>AF AND COST(55)-COST(50)<1.3*AF,COST(50),COST(55),0.1,1),COLOR44FF00;
STICKLINE(COST(50)-COST(45)>AF AND COST(50)-COST(45)<1.3*AF,COST(50),COST(45),0.1,1),COLOR88FF00;
STICKLINE(COST(45)-COST(40)>AF AND COST(45)-COST(40)<1.3*AF,COST(40),COST(45),0.1,1),COLORCCFF00;
STICKLINE(COST(40)-COST(35)>AF AND COST(40)-COST(35)<1.3*AF,COST(40),COST(35),0.1,1),COLORFFFF00;
STICKLINE(COST(35)-COST(30)>AF AND COST(35)-COST(30)<1.3*AF,COST(30),COST(35),0.1,1),COLORFFBB00;
STICKLINE(COST(30)-COST(25)>AF AND COST(30)-COST(25)<1.3*AF,COST(30),COST(25),0.1,1),COLORFF7700;
STICKLINE(COST(25)-COST(20)>AF AND COST(25)-COST(20)<1.3*AF,COST(20),COST(25),0.1,1),COLORFF3300;
STICKLINE(COST(20)-COST(15)>AF AND COST(20)-COST(15)<1.3*AF,COST(20),COST(15),0.1,1),COLORFF0022;
STICKLINE(COST(15)-COST(10)>AF AND COST(15)-COST(10)<1.3*AF,COST(10),COST(15),0.1,1),COLORFF0066;
STICKLINE(COST(10)-COST(5)>AF AND COST(10)-COST(5)<1.3*AF ,COST(10),COST(5) ,0.1,1),COLORFF00AA;
NOTEXTC:C,COLORYELLOW,LINETHICK2;
获利盘:WINNER(C)*100,NODRAW;
十日均获:MA(WINNER(C),10)*100,NODRAW;
浮筹比例:100*(WINNER(C*1.1)-WINNER(C*0.9)),NODRAW;
十日均浮:MA(浮筹比例,10),NODRAW;
STICKLINE(1,C,H,0.1,0),COLOR00DDDD;
STICKLINE(1,C,L,0.1,0),COLOR00DDDD;
{今日击穿:(C-O)/ABS(C-O)*(WINNER(H)-WINNER(L)),NODRAW;
}
十日击穿集中率:(WINNER(C)-REF(WINNER(C),10))/(HHV(WINNER(C),10)-LLV(WINNER(C),10))*100,NODRAW;
{
STICKLINE(1,COST(5),COST(20),0.1,-1),COLORRED;
STICKLINE(1,COST(80),COST(95),0.1,1),COLORMAGENTA;
}
{
DRAWTEXT(CROSS(COST(20)-COST(1),4*AF),COST(20)*0.9,'20'),COLORLIGRAY;
DRAWTEXT(CROSS(COST(40)-COST(20),4*AF),COST(40)*0.8,'40'),COLORLIGRAY;
DRAWTEXT(CROSS(COST(60)-COST(40),4*AF),COST(60)*1.3,'60'),COLORLIGRAY;
DRAWTEXT(CROSS(COST(80)-COST(60),4*AF),COST(80)*1.2,'80'),COLORLIGRAY;
DRAWTEXT(CROSS(COST(99)-COST(80),4*AF),COST(99)*1.1,'100'),COLORLIGRAY;
DRAWTEXT(CROSS(4*AF,COST(20)-COST(1)),COST(20)*0.9,'20'),COLORRED;
DRAWTEXT(CROSS(4*AF,COST(40)-COST(20)),COST(40)*0.8,'40'),COLORRED;
DRAWTEXT(CROSS(4*AF,COST(60)-COST(40)),COST(60)*1.3,'60'),COLORRED;
DRAWTEXT(CROSS(4*AF,COST(80)-COST(60)),COST(80)*1.2,'80'),COLORRED;
DRAWTEXT(CROSS(4*AF,COST(99)-COST(80)),COST(99)*1.1,'100'),COLORRED;
};

通达信五彩筹码云指标公式

 

相关文章