在线检测未来函数

飞狐羊年第一主图指标公式

来源:Internet,编辑:股旁网,2015-02-25

VV:=AMOUNT/100000000;
LB:=MA(VV,1)/HHV(VV,0);
B5:COST(5),COLORFAABEC,POINTDOT;
DB5:=DMA(B5,LB),COLOR00bb00,POINTDOT;
STICKLINE(B5>=DB5,B5,DB5,6,0),COLORFAABEC;
STICKLINE(B5<DB5,B5,DB5,6,1),COLOR00bb00;
B15:COST(15),COLOR0099FF,POINTDOT;
DB15:=DMA(B15,LB),COLORCYAN,POINTDOT;
STICKLINE(B15>=DB15,B15,DB15,6,0),COLOR0099FF;
STICKLINE(B15<DB15,B15,DB15,6,1),COLORCYAN;
B50:COST(50),COLORWHITE,POINTDOT;
DB50:=DMA(B50,LB),COLORGRAY,POINTDOT;
STICKLINE(B50>=DB50,B50,DB50,6,0),COLORWHITE;
STICKLINE(B50<DB50,B50,DB50,6,1),COLORGRAY;
B85:COST(85),COLOR00CCCC,POINTDOT;
DB85:=DMA(B85,LB),COLORAAAA00,POINTDOT;
STICKLINE(B85>=DB85,B85,DB85,6,0),COLOR00CCCC;
STICKLINE(B85<DB85,B85,DB85,6,1),COLORAAAA00;
B95:COST(95),COLORMAGENTA,POINTDOT;
DB95:=DMA(B95,LB),COLORFF5B90,POINTDOT;
STICKLINE(B95>=DB95,B95,DB95,6,0),COLORMAGENTA;
STICKLINE(B95<DB95,B95,DB95,6,1),COLORFF5B90;
WR:((EMA(c,1)+EMA(c,2))/2+EMA(c,3)+EMA(c,6))/3;
sb:(EMA(c,6)+EMA(c,12)+EMA(c,24))/3;
so:(EMA(c,24)+EMA(c,48)+EMA(c,96))/3;

飞狐羊年第一主图指标公式

 

相关文章