在线检测未来函数

通达信必涨天上选股指标公式

来源:Internet,编辑:股旁网,2015-02-26

A1:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1)
AND DYNAINFO(17)>0;
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA1:=(DIF-DEA)*2*60;
AAA2:=REF(AAA1,1);
AAA3:=AAA1-AAA2;
主力:=AAA1-REF(AAA1,1);
A2:=CROSS(主力,5) OR CROSS(主力,10) OR CROSS(主力,15);
A3:=(AAA1>0 AND AAA2<0) OR (AAA1>0 AND AAA1>AAA2*2);
T1R:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
TR1:=EMA((T1R-REF(T1R,1))/REF(T1R,1),1)*1000;
净:=XMA(TR1,11);
流:=EMA(净,11);
主力动向:=EMA(净+流,1)-XMA(净-流,2);
MA1:=XMA(主力动向,11);
MA3:=EMA(MA1,2);
MA4:=MA1>0;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
A4:=动力线<3.5;
XG:A1 AND A2 AND A3 AND MA4 AND A4;

通达信必涨天上选股指标公式

 

相关文章