在线检测未来函数

飞狐冷眼看股海指标公式

来源:Internet,编辑:股旁网,2015-03-04

VAR1:=(("1a0001$close"-LLV("1a0001$low",250))/(HHV("1a0001$high",250)-LLV("1a0001$low",250)))*(100);
VAR2:=ABS(VAR1);
VAR3:=SMA(VAR2,3,1);
K:=SMA(VAR3,5,1);
d:=SMA(K,8,1);
FILLRGN(k>d,k,d),Color0000FF;
FILLRGN(k<D,K,D),COLOR00FF00;
冷眼看股海:SMA(VAR3,5,1),colorwhite;
a:=("1a0001$close"-EMA(LLV("1a0001$low",250),250))/(HHV("1a0001$high",250)-LLV("1a0001$low",250))*150;
a1:=SMA(a,5,1);
a2:=REVERSE( SMA(a1,5,1));
大盘任我行:IF(a1>0,a1,a2)*0.3,coloryellow;
一路风尘:冷眼看股海*0.3,colorwhite;
传奇人间:STICKLINE(一路风尘<3 and 大盘任我行<3 and 冷眼看股海<5 and 冷眼看股海>REF(冷眼看股海,1), 0, 60,5 , 0),coloryellow;
牛市防线一:HHV(冷眼看股海,250)*0.68,colorred;
牛市防线二:HHV(冷眼看股海,250)*0.55,colorred;
牛市防线三:HHV(冷眼看股海,250)*0.34,colorred;
IF(冷眼看股海<5 and 冷眼看股海>REF(冷眼看股海,1),60,1),colorgreen;
IF(一路风尘<5,60,1),coloryellow;
IF(一路风尘<5,10,1),colorred;
IF(一路风尘<5,10,1),STICK,colorred;
5,colorblue;

飞狐冷眼看股海指标公式

 

相关文章