在线检测未来函数

通达信三倍股主图指标公式

来源:Internet,编辑:股旁网,2015-03-13

CB80:EMA(((COST(99.3)+COST(70.7))/2+COST(85))/2,13);
CB66:EMA(((COST(99)+COST(33))/2+COST(66))/2,13);
CB:EMA((((COST(80.9)+COST(19.1))/2+(COST(61.8)+COST(38.2))/2)/2+COST(50))/2,13);
CB6:EMA(((COST(6)+COST(16))/2+COST(11))/2,13);
UPDOWN:=IF((C-CB6)<0,1,0);
MACB80:=MA(CB80,13);
MACB66:=MA(CB66,13);
MACB:=MA(CB,13);
MACB6:=MA(CB6,13);
MA向上:=IF((MACB80>REF(MACB80,5) OR MACB66>REF(MACB66,5) OR MACB>REF(MACB,5)) OR MACB6>REF(MACB6,5),1,0);
主力建仓:=IF(C>CB6 AND SUM(UPDOWN,220)>20 AND (C/HHV(C,700)<0.5 OR C/LLV(C,700)<1.7) AND MA向上,SUM(UPDOWN,220),0);
卧龙式盘建仓:=IF(主力建仓>0 AND SUM(主力建仓,400)>88,SUM(主力建仓,400),0);
刘备捞月式建仓:=IF(主力建仓 AND C/HHV(C,700)<0.35,SUM(UPDOWN,220),0);
三顾茅庐:=IF(主力建仓>0 AND 卧龙式盘建仓>0 AND 刘备捞月式建仓>0,(主力建仓+卧龙式盘建仓+刘备捞月式建仓)/3,0);
STICKLINE(三顾茅庐>0,CB6*0.98,CB6*1.08,7,0),COLORYELLOW;

通达信三倍股主图指标公式

 

相关文章