在线检测未来函数

飞狐散户生意上门指标公式

来源:Internet,编辑:股旁网,2015-03-18

AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
王:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
散户:=EMA( (CLOSE-MA(CLOSE,8))/MA(CLOSE,8),7);
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
生意上门:=SMA(QVAR1C,13,8);
AAS:=FILTER((COUNT((生意上门-QVAR1D<(-65)),3)=3),34);
庄亏:IF(AAS,60,0),colorred,STICK,linethick4;
{WYXG稳赢选股}
{EYHy二阴后阳xg}
v1:=count(c<o,3)=2;
v2:=c>o*1.02 and (h-l)/(c-o)<1.5;
v3:=ma(c,60)>ref(ma(c,60),1);
二阴后阳选股:if(v1 and v2 and v3,1,0);
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.94),'底背离'),COLORYELLOW;
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
BBB:=BARSLAST(BB);;
LF:=100*(EMA(IF(C>O,VOL,0),10)-EMA(IF(C<O,VOL,0),10))/EMA(VOL,5);
JF:=50*EMA((2*C-REF(C,1)-REF(O,1)),10)/EMA(H-L,5);LJF:=SMA((JF+LF)/2,3,1);
量价指标:JF+LF,COLORFFFFFF;量价趋势:LJF,COLOR00FFFF,LINETHICK2;

飞狐散户生意上门指标公式

 

相关文章