在线检测未来函数

通达信散户能量指标公式

来源:Internet,编辑:股旁网,2022-05-13

换手:=V*100/CAPITAL;
主力:=ma(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(散户+主力+大户+中户)/4;
散户能量:=(散户-均量);
操盘:stICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,2,0), COLORFF00FF;
减仓:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,2,0), COLORFF00FF;
反弹:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,2,0), COLOR00FF00;
寻底:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,2,0), COLOR00FF00;

通达信散户能量指标公式

相关文章