在线检测未来函数

飞狐吸筹山水指标公式

来源:Internet,编辑:股旁网,2015-03-20

0,COLOR0000FF;
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>100,100,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLORBLUE;
A1:=(SMA(C,5,1)-SMA(C,13,1))*100;
山:forcast(wma(A1*0.9,5),5),COLOR00FF00,linethick2;
水:forcast(A1*1.2,2),colorred,linethick2;
Var6:=low*1.03 AND CLOSE>REF(MA(CLOSE,5),1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) ;
买:IF(CROSS((4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),(8)),2,0);
drawtext(买,1.5,'买'),coloryellow;
LC1:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC1),0),3,1) / SMA(ABS((CLOSE - LC1)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底'),Color00ff00;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'减'),Colorwhite;

飞狐吸筹山水指标公式

 

相关文章