在线检测未来函数

通达信静DMI指标公式

来源:Internet,编辑:股旁网,2015-03-27

A:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI: DMP*100/A,COLORRED LINETHICK2;
MDI: DMM*100/A, LINETHICK2;
ADX: EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:EXPMEMA(ADX,6);
60;
15;
5;

通达信静DMI指标公式

 

相关文章