在线检测未来函数

通达信绝密乾坤线主图及选股指标公式

来源:Internet,编辑:股旁网,2015-03-31

绝密线:EXPMA(C,17),COLOR00FFFF,LINETHICK2;
乾坤线:EXPMA(EXPMA(CLOSE,50),1),LINETHICK3,COLOR00FF00 ;
IF(乾坤线>=REF(乾坤线,1),乾坤线,DRAWNULL),COLORRED ,LINETHICK3;
STICKLINE(C>=绝密线 && C>=O,C,O,3,0),COLORRED;
STICKLINE(C>=绝密线 && C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=绝密线 && C<O,C,O,3,1),COLORRED;
STICKLINE(C>=绝密线 && C<O,O,H,0,0),COLORRED;
STICKLINE(C>=绝密线 && C<O,C,L,0,0),COLORRED;
STICKLINE(C<绝密线 && C>O,C,O,3,1),COLORBLUE;
STICKLINE(C<绝密线 && C<=O,C,O,3,1),COLORBLUE;
STICKLINE(C<绝密线 && C<=O,H,L,0,1),COLORBLUE;
STICKLINE(C<绝密线 && C>O,C,H,0,1),COLORBLUE;
STICKLINE(C<绝密线 && C>O,O,L,0,1),COLORBLUE;
VAR1:=EMA(CLOSE,4)-EMA(CLOSE,13);
AA:=VAR1>=REF(VAR1,1);
BB:=VAR1<REF(VAR1,1);
买入:DRAWICON(CROSS(AA,BB),L,1);
卖出:DRAWICON(CROSS(BB,AA),H,2);
STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

{
选股公式:

绝密:=EXPMA(C,17);
乾坤:=EXPMA(EXPMA(CLOSE,50),1);
条件:=绝密>REF(绝密,1) AND 乾坤>REF(乾坤,1);
绝密乾坤:CROSS(绝密,乾坤) AND 条件;
}

通达信绝密乾坤线主图及选股指标公式

 

相关文章