在线检测未来函数

通达信中线战神选股指标公式

来源:Internet,编辑:股旁网,2015-04-02

P1:=EMA(CLOSE,5);
P2:=EMA(CLOSE,29);
A:=EXIST(CROSS(P1,P2),5);
V11:=MA(V,8);
V2:=MA(V,89);
A1:=EXIST(CROSS(V11,V2),3);
MID:=REF(HIGH+LOW,1)/2;
CR1:=SUM(MAX(0,HIGH-MID),26)/SUM(MAX(0,MID-LOW),26)*100;
MA1:=REF(MA(CR,11),11/2.5+1);
MA2:=REF(MA(CR,19),21/2.5+1);
MA3:=REF(MA(CR,35),35/2.5+1);
MA4:=REF(MA(CR,53),53/2.5+1);
A2:=CR1>MA1 AND CR1>MA2 AND CR1>MA3 AND CR1>MA4;
中线战神:A AND A1 AND A2;

通达信中线战神选股指标公式

 

相关文章