在线检测未来函数

通达信出现全仓指标公式

来源:Internet,编辑:股旁网,2015-04-15

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),LINETHICK2,COLOR00FF00;
IF(OBV>=REF(OBV,1), OBV ,DRAWNULL),LINETHICK2,COLORRED;
MAOBV:MA(OBV,30),COLOR0000FF,LINETHICK1;
MAOBV1:MA(OBV,13),COLORFF00FF,LINETHICK1;
MAOBV2:MA(OBV,5),COLORFFFFFF,LINETHICK1;
TJ1:=CROSS(OBV,MAOBV2) AND MAOBV2>REF(MAOBV2,1) AND OBV/MAOBV<1.021;
TJ11:=FILTER(TJ1,5);
TJ2:=FILTER(CROSS(MAOBV2,MAOBV1),5);
TJ3:=COUNT(CROSS(OBV,MAOBV2) OR CROSS(OBV,MAOBV1)
OR CROSS(OBV,MAOBV),5)>2 AND MAOBV>REF(MAOBV,1);
TJ33:=FILTER(TJ3,5);
DRAWICON(TJ11,MAOBV,23);
DRAWICON(TJ33,MAOBV,26);
DRAWICON(TJ2,MAOBV1,25);
QC:=FILTER(COUNT(TJ11 OR TJ33 OR TJ2,3)>=2,3);
DRAWTEXT(QC,OBV,'全仓'),COLORFF00FF;
STICKLINE(QC,MAOBV,OBV,3,0),COLOR0000FF;

通达信出现全仓指标公式

 

相关文章