在线检测未来函数

通达信MACD与EXPAM共振主图及选股指标公式

来源:Internet,编辑:股旁网,2015-04-21

E8:EXPMA(C,8),COLORLIRED;
P:=PSY.PSY;
MP:=PSY.PSYMA;
T:=BARSLAST(CROSS(P,MP));
T8:=BARSLAST(CROSS(C,E8));
TM:=BARSLAST(CROSS(MACD.DIF,MACD.DEA));
XG1:=T>15 AND T8=0 AND TM=0;
STICKLINE(XG1,L,H,0,0),COLORFF0088;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLORFF0011;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLORFF0022;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLORFF0033;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLORFF0044;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLORFF0055;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLORFF0066;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLORFF0077;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLORFF0088;
DRAWICON(XG1,L*0.94,7);

{
选股公式:

E8:=EXPMA(C,8);
P:=PSY.PSY;
MP:=PSY.PSYMA;
T:=BARSLAST(CROSS(P,MP));
T8:=BARSLAST(CROSS(C,E8));
TM:=BARSLAST(CROSS(MACD.DIF,MACD.DEA));
T>15 AND T8=0 AND TM=0;
}

通达信MACD与EXPAM共振主图及选股指标公式

 

相关文章