在线检测未来函数

大智慧顾比倒数主图指标公式

来源:Internet,编辑:股旁网,2015-05-13

P1:=5;
PH:=TROUGHBARS(2,P1,1);
LL:=HHV(H,PH);
TJ1:=LL=HIGH AND LL<REF(LL,1);
TS:=SUMBARS(TJ1,2);
TJ:=PEAKBARS(2,P1,1)=1 AND TS>=PH;
警告灯:DRAWICON(TJ,HIGH*1.01+0.02,2);
PL:=BARSLAST(TJ);
支撑:STICKLINE(BARSLAST(TJ1),REF(LOW,BARSLAST(TJ1)),REF(LOW,BARSLAST(TJ1)),4,0),POINTDOT,COLOREA91B5;
压力:STICKLINE(BARSLAST(TJ),REF(HIGH,PL),REF(HIGH,PL),4,0),POINTDOT,COLORYELLOW;
TJ_2:=LOW>REF(REF(LOW,TS),PL);
DRAWTEXT(COUNT(TJ_2,PL+1)=1,HIGH*1.005,'↓'),COLORFF00FF;{//向下的箭头表示出局点}
DRAWICON(BARSLAST(TJ1)=1,REF(LOW*0.995,BARSLAST(TJ1)),1);

大智慧顾比倒数主图指标公式

 

相关文章