在线检测未来函数

通达信振荡行情下的福利选股指标公式

来源:Internet,编辑:股旁网,2015-05-19

A1:=IF((DATE<=1341231),1,0);A2:= CLOSE>REF(CLOSE,1)*1.035;
A3:=EMA(CLOSE,7);A4:=EMA(A3,14);R1:=EMA(A4,62);
R2:=(CLOSE+HIGH+LOW)/(3);R3:=(EMA(R2,10))*(A1);
R4:=(REF(R3,1))*(A1) ;R5:=REF(C<O,1) AND C>O AND A2;
R6:=(REF(L,1)-L)/C*100>=0;R7:="MACD.MACD">REF("MACD.MACD",1)
AND "MACD.MACD"<0 ;M5:=MA(C,5);M10:=MA(C,10);
XG:=CROSS(C,M5) AND CROSS(C,M10) ;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);A:=CROSS(K,D);
R8:= REF(C>O OR O>C,5) AND XG AND A;
CROSS(R3,R4) AND R5 AND R6 AND R7 AND R8;

通达信振荡行情下的福利选股指标公式

 

相关文章