在线检测未来函数

大智慧MACD与KDJ共振选股指标公式

来源:Internet,编辑:股旁网,2015-05-27

LONG:=13;
SHORT:=6;
M:=5;
N:=9;
M1:=3;
M2:=3;
DIFF :=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA := EMA(DIFF,M);
MACD :=2*(DIFF-DEA);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
ST:=STRFIND(stkname,'ST',1)>0;
S:=STRFIND(stkname,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
XG:MACD>0 and DEA>0 and cross(DIFF,DEA) and cross(K,D) and not(ST) and not(停牌) and not(S);

大智慧MACD与KDJ共振选股指标公式

 

相关文章